php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26668 Versioning doesn't work properly
Submitted: 2003-12-19 06:32 UTC Modified: 2003-12-19 08:06 UTC
From: php at plouk dot net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.0.0b2 (beta2) OS: linux debian
Private report: No CVE-ID: None
 [2003-12-19 06:32 UTC] php at plouk dot net
Description:
------------
I've got configure php4 and php5 with the --enable-versioning option, but it seems the two module don't work properly in the same time.
I've added the traditional

AddType application/x-httpd-php4 .php
AddType application/x-httpd-php5 .php5

in the httpd.conf

apachectl configtest return "Syntax OK"



Actual result:
--------------
When I load only one module, it's work. 
But with this configuration and the two module loaded, php scripts aren't executed.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-12-19 08:06 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

FYI: We know about this. And we also know that it's not PHP bug. It's yet another libtool bug..

To run PHP 5 + PHP 4 in same apache, run other one as CGI.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Mar 04 08:01:28 2024 UTC