php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2651 if one is using imap4-v1 php crashes permanently
Submitted: 1999-11-02 03:35 UTC Modified: 2002-06-16 14:18 UTC
From: Andreas dot Dolleschal at maxmobil dot at Assigned:
Status: Not a bug Package: Reproducible Crash
PHP Version: 3.0.11 OS: Windows NT 4
Private report: No CVE-ID: None
 [1999-11-02 03:35 UTC] Andreas dot Dolleschal at maxmobil dot at
i'm using twig from http://twig.screwdriver.net, and if i'm trying to use the imap feature of this scripts php crashes permanently.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 14:18 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 [2017-09-22 12:10 UTC] kamil dot a at live dot com
PHP crashes for me when using on imap4-v1 on https://news.appuals.com/
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Apr 05 11:01:23 2020 UTC