php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26318 talks.php.net slides opening page keeps reloading
Submitted: 2003-11-19 11:01 UTC Modified: 2006-03-28 01:09 UTC
Votes:4
Avg. Score:3.2 ± 1.5
Reproduced:3 of 3 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (33.3%)
From: jotta at mailbox dot hu Assigned:
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS: Win2k
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2003-11-19 11:01 UTC] jotta at mailbox dot hu
Description:
------------
All the opening pages of the slides under talks.php.net are continuously reloading themselves, until they're interrupted by the next button...
Tried with IE6 and Opera 7.2 - with Mozilla 1.4, it works fine.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-23 01:53 UTC] ph at malaprop dot org
I can confirm this, browser string below. Reloads the page constantly, makes it nearly impossible to read a talk.
 
Additionally, after selecting a category to list talks, selecting a display type or 'show speaker notes' immediately reloaded to page to reset the form, ugh.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040117
 [2004-04-23 02:11 UTC] ph at malaprop dot org
Talks are also unviewable in Links and Lynx. The JavaScript is just not at all portable.

Links 2.1pre14

Lynx Version 2.8.4rel.1 (17 Jul 2001)
libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.7a
Built on linux-gnu Mar  2 2003 15:40:43
 [2006-03-27 23:58 UTC] zztemp at excite dot com
All most all the pages keep on reloading themselves for me as well. I am trying to read the performance workshop slides (which look like they have great info I can't find elsewhere!) and I can't due to the refreshing. Some sites work fine (intorduction to php 5)

I am on windows XP and IE 6.0.2
 [2006-03-28 01:09 UTC] rasmus@php.net
Use Firefox
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Mar 19 15:01:27 2019 UTC