php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26291 Upload Problem
Submitted: 2003-11-17 12:07 UTC Modified: 2003-11-25 15:34 UTC
From: btekcan at turk dot net Assigned:
Status: No Feedback Package: Filesystem function related
PHP Version: 4.3.4 OS: Windows 2003
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2003-11-17 12:07 UTC] btekcan at turk dot net
Description:
------------
I cannot upload 1MB and bigger files,evertimes wait,wait,wait than either page cannot be displayed or sometimes CGI Error The specified CGI application misbehaved by not returning a complete set of HTTP headers.

My host already set this...

max_execution_time 120 
max_input_time -1
post_max_size 15M 
upload_max_filesize 10M
set cgi.force_redirect=0

But still problem my upload,and same probelm download.%80-84 my server cut download.

Any idea ??




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-11-17 14:14 UTC] iliaa@php.net
Try setting max_input_time to 600 instead of -1.
 [2003-11-25 15:34 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Nov 23 01:01:24 2019 UTC