php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26108 Wrong MD5Sum for the .tar.gz version of PHP source.
Submitted: 2003-11-04 05:18 UTC Modified: 2003-11-04 06:51 UTC
From: tansy at tansy dot org Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.4 OS: Linux
Private report: No CVE-ID: None
 [2003-11-04 05:18 UTC] tansy at tansy dot org
Description:
------------
Hello,

There seems to be a discrepancy between the published md5sum for php-4.3.4.tar.gz, and the copies I downloaded from the main and Singapore mirrors. The website reports the MD5SUM results as:

ea377ce717a394a770b4650f23dcd68b

When I ran md5sum on the copies I downloaded, I got:

md5sum php-4.3.4.tar.gz 
MD5 (php-4.3.4.tar.gz) = c0e7f7388fadacbf4948391c6d93dc5e

The .bz2 version does not suffer from this discrepancy though.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-11-04 06:51 UTC] didou@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

see #26106
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 28 17:05:46 2022 UTC