php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25812 php_SSL_new_from_context needs to be merged from 4.3
Submitted: 2003-10-09 18:10 UTC Modified: 2003-11-28 17:07 UTC
From: wez@php.net Assigned: wez (profile)
Status: Closed Package: OpenSSL related
PHP Version: 5CVS-2003-10-09 (dev) OS: Any
Private report: No CVE-ID: None
 [2003-10-09 18:10 UTC] wez@php.net
Description:
------------
The SSL context options need to be ported up to HEAD
from the 4.3 branch before PHP 5 is released.


Patches

Add a Patch

Pull Requests

Add a Pull Request

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 13:01:23 2020 UTC