php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25514 When I download an .exe file it is saved as .exe.php will not run as an .exe
Submitted: 2003-09-12 09:05 UTC Modified: 2003-09-12 15:21 UTC
From: jmsimmons at lorettotel dot net Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: Irrelevant OS: WindowsXP Home
Private report: No CVE-ID: None
 [2003-09-12 09:05 UTC] jmsimmons at lorettotel dot net
Description:
------------
All downloaded .exe files are saved as .exe.php and will not run as an application, I have tried all I know to do.  Since I installed Print Shop 12/Broderbund this problem has been a continous problem for all my downloaded .exe applications.  Please help I cannot upgrade my browser or run any new .exe files.

Actual result:
--------------
I have tried uninstalling Print Shop 12/ Broderbund files and or folders, under add/remove programs cannot uninstall or reinstall

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-09-12 15:21 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

*sigh*

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 08:05:44 2022 UTC