php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25456 It would be nice to have a php-config, phpextdist and phpize man pages.
Submitted: 2003-09-09 13:09 UTC Modified: 2005-04-30 06:30 UTC
From: eseidel at apple dot com Assigned:
Status: Closed Package: CGI/CLI related
PHP Version: 4.3.3 OS: All
Private report: No CVE-ID: None
 [2003-09-09 13:09 UTC] eseidel at apple dot com
Description:
------------
phpextdist ships as an executable with php, but does not 
come with a corresponding man page.  It would be nice to 
have a simple man page for phpextdist.

Reproduce code:
---------------
man phpextdist
No manual entry for phpextdist

Expected result:
----------------
shows the man page

Actual result:
--------------
doesn't show a man page.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-12-30 00:01 UTC] derick@php.net
No clue what phpextdist is, so we can't make a man page for it.
 [2005-01-08 00:57 UTC] eseidel at apple dot com
Isn't that the problem to begin with? :)

/usr/bin/phpextdist

It's a simple script, it looks like it should just be 
removed from the install.
 [2005-04-29 15:27 UTC] vrana@php.net
Here are the files: http://www.vrana.cz/scite/phpscripts-man.tgz .
I know only a little about the scripts and only a little about the man pages format. Can someone from the source code team revise the pages, add the files to the appropriate place (most probably sapi/cli where also php.1 lives) and arrange copying to the same folder as php.1 during the installation?

I did my best.
 [2005-04-30 06:30 UTC] sniper@php.net
- phpextdist moved to scripts/dev and no more installed.
- Added the man pages by vrana@php.net

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Nov 30 11:01:22 2020 UTC