|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25424 lvarchar not supported in win32 build
Submitted: 2003-09-08 00:34 UTC Modified: 2003-09-08 11:06 UTC
From: tqnam at pmail dot vnn dot vn Assigned:
Status: Closed Package: Informix related
PHP Version: 4.3.3 OS: win32 only
Private report: No CVE-ID:
 [2003-09-08 00:34 UTC] tqnam at pmail dot vnn dot vn
how can get lvarchar value from table

Reproduce code:
$con = ifx_connect(ID,USER,PASSWORD);  
// u_address is lvarchar type
$stmt = ifx_prepare("Select u_address from customer",$con);
$u_address  = $row["u_address"];

Expected result:
$u_address="111 tonducthang" 

Actual result:
ESQL/C : u_address : unsupported field type[0] 


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2003-09-08 11:06 UTC]
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at
In case this was a documentation problem, the fix will show up soon at

In case this was a website problem, the change will show
up on the site and on the mirror sites in short time.
Thank you for the report, and for helping us make PHP better.

 [2014-05-23 02:29 UTC] favian dot perez74 at gmail dot com
Hi !!! Sorry ...

The problem is resolved ???? 

I have this problem ...

Plaese help me !!!


PHP Copyright © 2001-2015 The PHP Group
All rights reserved.
Last updated: Sun Nov 29 08:02:02 2015 UTC