php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25409 Span.php missing from Date 1.3.1beta package
Submitted: 2003-09-07 05:33 UTC Modified: 2004-03-05 17:02 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: tuupola at appelsiini dot net Assigned: pajoye (profile)
Status: Closed Package: PEAR related
PHP Version: Irrelevant OS: Solaris 8
Private report: No CVE-ID: None
 [2003-09-07 05:33 UTC] tuupola at appelsiini dot net
Description:
------------
The file Date/Span.php is missing from the package of 
1.3.1beta. The problem has already been fixed in CVS 3 
months ago. Releasing a new package would fix the problem.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-10-24 01:28 UTC] cellog@php.net
um, it's been 5 months since 1.3.1beta was released.

Please release a new Date package this week.  I would suggest 1.3.1beta2 if the stability is still less than stable.

Greg
 [2003-10-28 17:25 UTC] heino@php.net
This bug was actually fixed only 3 days after v1.3.1beta was released - that's 5 months ago!!!

v1.3.1beta has 'only' been downloaded 10,880 times since then! Perhaps the time has come for another beta release?

On the other hand we could wait for download number 25,000 before the buggy release is replaced...

 [2004-03-05 17:02 UTC] pajoye@php.net
Thank you for your bug report. This issue has already been fixed
in the latest released version of PHP, which you can download at 
http://www.php.net/downloads.php


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Aug 05 02:01:23 2021 UTC