php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24379 Buggy DB 1.3 still in PHP, should include DB 1.4.0 instead
Submitted: 2003-06-28 17:50 UTC Modified: 2003-06-29 19:04 UTC
From: ajar at katanalynx dot dyndns dot org Assigned:
Status: Closed Package: PEAR related
PHP Version: 4.3.2 OS: not platform specific
Private report: No CVE-ID: None
 [2003-06-28 17:50 UTC] ajar at katanalynx dot dyndns dot org
Description:
------------
This is partly related to #21963, which referred to Pear::DB version 1.3, still included in the stable *and* CVS snapshots of PHP 4.3.x and above.  Please include Pear::DB 1.4.0 to fix this problem and some others (memory leaks).  Thanks.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-28 18:57 UTC] cox@php.net
Don't worry as soon as we and others finish the test of the new beta version from both DB and PEAR installer, the lastest versions will be shipped with 4.3.3.

Thanks for your interest.
 [2003-06-29 19:04 UTC] cox@php.net
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at http://snaps.php.net/.
 
In case this was a documentation problem, the fix will show up soon at
http://www.php.net/manual/.

In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites in short time.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 20:03:40 2021 UTC