php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24370 Error: 1285-302 The parse tree is too large.
Submitted: 2003-06-27 18:06 UTC Modified: 2003-06-27 19:01 UTC
From: bxny78 at yahoo dot com Assigned:
Status: Not a bug Package: Compile Warning
PHP Version: 4.3.2 OS: aix 5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bxny78 at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-06-27 18:06 UTC] bxny78 at yahoo dot com
Description:
------------
I have the below error message when running "make" on aix 5.1 with gcc 2.9-aix51-020209

Reproduce code:
---------------
configure went ok...

Expected result:
----------------
no errors ;-)

Actual result:
--------------
        gcc  -IZend/ -I/php/php-4.3.2/Zend/ -DPHP_ATOM_INC -I/php/php432/include
 -I/php/php432/main -I/php/php-4.3.2 -I/php/php432/Zend -I/usr/local/include -I/
php/php-4.3.2/ext/xml/expat -I/php/php-4.3.2/main -I/php/php-4.3.2/Zend -I/php/p
hp-4.3.2/TSRM  -I/php/php432/TSRM  -g -O2  -c Zend/zend_language_parser.c -o Zen
d/zend_language_parser.o  && echo > Zend/zend_language_parser.lo
        lex -Pzend -S/php/php-4.3.2/Zend/flex.skl -oZend/zend_language_scanner.c
 -i /php/php-4.3.2/Zend/zend_language_scanner.l
0: Warning: 1285-300 The P flag is not valid.
0: Warning: 1285-300 The z flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The d flag is not valid.
0: Warning: 1285-300 The S flag is not valid.
0: Warning: 1285-300 The / flag is not valid.
0: Warning: 1285-300 The p flag is not valid.
0: Warning: 1285-300 The h flag is not valid.
0: Warning: 1285-300 The p flag is not valid.
0: Warning: 1285-300 The / flag is not valid.
0: Warning: 1285-300 The p flag is not valid.
0: Warning: 1285-300 The h flag is not valid.
0: Warning: 1285-300 The p flag is not valid.
0: Warning: 1285-300 The - flag is not valid.
0: Warning: 1285-300 The 4 flag is not valid.
0: Warning: 1285-300 The . flag is not valid.
0: Warning: 1285-300 The 3 flag is not valid.
0: Warning: 1285-300 The . flag is not valid.
0: Warning: 1285-300 The 2 flag is not valid.
0: Warning: 1285-300 The / flag is not valid.
0: Warning: 1285-300 The Z flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The d flag is not valid.
0: Warning: 1285-300 The / flag is not valid.
0: Warning: 1285-300 The f flag is not valid.
0: Warning: 1285-300 The l flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The x flag is not valid.
0: Warning: 1285-300 The . flag is not valid.
0: Warning: 1285-300 The s flag is not valid.
0: Warning: 1285-300 The k flag is not valid.
0: Warning: 1285-300 The l flag is not valid.
0: Warning: 1285-300 The o flag is not valid.
0: Warning: 1285-300 The Z flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The d flag is not valid.
0: Warning: 1285-300 The / flag is not valid.
0: Warning: 1285-300 The z flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The d flag is not valid.
0: Warning: 1285-300 The _ flag is not valid.
0: Warning: 1285-300 The l flag is not valid.
0: Warning: 1285-300 The a flag is not valid.
0: Warning: 1285-300 The g flag is not valid.
0: Warning: 1285-300 The u flag is not valid.
0: Warning: 1285-300 The a flag is not valid.
0: Warning: 1285-300 The g flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-300 The _ flag is not valid.
0: Warning: 1285-300 The s flag is not valid.
0: Warning: 1285-300 The a flag is not valid.
0: Warning: 1285-300 The e flag is not valid.
0: Warning: 1285-339 Ratfor is not supported with lex.
0: Warning: 1285-300 The . flag is not valid.
0: Warning: 1285-300 The i flag is not valid.
1210: Error: 1285-302 The parse tree is too large.
        Try using the following: %e Number
make: 1254-004 The error code from the last command is 1.


Stop.
#

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-27 19:01 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

bug #24369

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 29 08:01:25 2020 UTC