php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24107 Go-pear creates pear.bat_old instead of pear.bat
Submitted: 2003-06-10 03:15 UTC Modified: 2003-07-28 05:00 UTC
From: arnaud@php.net Assigned: pajoye (profile)
Status: Not a bug Package: PEAR related
PHP Version: 4.3.2 OS: Windows NT 4
Private report: No CVE-ID: None
 [2003-06-10 03:15 UTC] arnaud@php.net
go-pear.bat runs well (except that i get CSript errors when trying to change the installation dir, bug which very hard to fix iirc). The problem is that at the end of the installation i have a pear.bat_old which i have to rename to pear.bat.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-10 03:20 UTC] pajoye@php.net
Hello,

Already (and better) reported in another bug reported. The conclusion was we'll not support that much NT4 (which is not supported anymore by MS itself...). But a fix was to ask whether or not to use the dialog boxes.

marked as duplicate
pierre
 [2003-07-28 05:00 UTC] sniper@php.net
submitted twice..(Pierre, use that quick-resolve option for these..)

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Feb 23 17:01:28 2020 UTC