php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23999 "checking the maximum length of command line arguments..." hangs
Submitted: 2003-06-03 15:16 UTC Modified: 2003-06-05 00:23 UTC
Votes:1
Avg. Score:2.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: sysy at myrealbox dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5CVS-2003-06-03 (dev) OS: NetBSD 1.6.1
Private report: No CVE-ID: None
 [2003-06-03 15:16 UTC] sysy at myrealbox dot com
The above line hangs, apparently indefinitely, when I configure without any switches.  This section is during the configure of libtool.

I can provide my buildconf-generated configure file on demand.

From what I can tell, I've got the most recent versions of anything php5 would require to configure.

I commented the offending lines in configure to have it skip that step.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-03 22:08 UTC] sniper@php.net
Did you try the snapshots or did you pull it from CVS
and run buildconf? If latter, what versions of the autoconf
tools and libtool do you have?

 [2003-06-04 17:46 UTC] sysy at myrealbox dot com
This was downloaded via CVS, taken from May 20th.

libtool is 1.5
autoconf is 2.57
automake is 1.7.5
 [2003-06-05 00:23 UTC] sniper@php.net
Either install working tools or use snapshots from http://snaps.php.net/ (I suggest you use the snapshots, much easier)

(this is some bug in either autoconf, automake or libtool, not PHP since this works fine with older versions of those)

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Dec 05 07:04:49 2022 UTC