php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23593 The specified CGI application misbehaved...
Submitted: 2003-05-12 09:56 UTC Modified: 2003-05-13 17:41 UTC
From: mkadrie at atlasbd dot com Assigned:
Status: Not a bug Package: CGI/CLI related
PHP Version: 4.3.1 OS: Windows 2000
Private report: No CVE-ID: None
 [2003-05-12 09:56 UTC] mkadrie at atlasbd dot com
We have been using PHP for about a year now with no problems. We use it on a few of our sites and scripts work flawlessly. We are running Windows2000 advanced server for the web sites and accessing a database on our Linux server using MySQL. Our W2K uses IIS 5.0. The problem is when we try to access the SQL database in one site, it works just fine. When we try another site (located on the same server) we get the CGI Error: "The specified CGI application misbehaved by not returning a complete set of HTTP headers".
I have looked everywhere for the solution to this problem but it looks like it keeps coming up that there is a problem with either IIS permissions or the PHP installation. How can this be if it works on one site and not another. I tried a simple "Hello World" test script and it acts the same way. We have PHP 4.3.1.
Thanks,
Michael M. Kadrie
Atlas Design Group

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-13 17:41 UTC] sniper@php.net
We can't fix your installation..


 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC