php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23517 pear installer 1.1 included in php4.3.1rc2 package did not produce a pear.bat
Submitted: 2003-05-06 19:08 UTC Modified: 2003-05-24 10:37 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: stefan dot textor at dsi-project dot de Assigned: pajoye (profile)
Status: No Feedback Package: PEAR related
PHP Version: 4.3.1 OS: windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2003-05-06 19:08 UTC] stefan dot textor at dsi-project dot de
the only file i found was pear.bak, but i am not sure if it was from previous installation tryout. the old pear.bat from previous install was deleted surely. a good-looking .bat attempt i found in .tmppear.bat, but obviously it was not renamed.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-10 15:11 UTC] pajoye@php.net
Hello,

Can you try with the latest PHP snapshots (4.3) and uses the bundled PEAR packages and gopear.bat.

pierre


 [2003-05-24 10:37 UTC] pajoye@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Thu Jul 19 13:01:25 2018 UTC