php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23348 failed to create stream: Not owner in Unknown on line 0
Submitted: 2003-04-25 13:24 UTC Modified: 2003-04-30 05:53 UTC
Votes:3
Avg. Score:4.0 ± 0.8
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:1 (33.3%)
From: marlewis at nortelnetworks dot com Assigned:
Status: No Feedback Package: *General Issues
PHP Version: 4.3.1 OS: Solaris 8
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2003-04-25 13:24 UTC] marlewis at nortelnetworks dot com
I'm using PHP 4.3.1, Apache2, Mysql 4.0.4
Warning: Unknown(/usr/local/apache2/htdocs/phpinfo.php): failed to create stream: Not owner in Unknown on line 0


Warning: Unknown(): Failed opening '/usr/local/apache2/htdocs/phpinfo.php' for inclusion (include_path='.:/usr/local/lib/php') in Unknown on line 0

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-04-30 05:53 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 [2003-06-20 14:56 UTC] webmaster at bluelaguna dot net
I seem to be having some trouble including stuff.  My problem might not be exactly what she's having, but very similar.  It's a problem for me because many parts of my site using includes but mostly a problem for my hostee at http://ixaigus.net, because his site won't load at all.  If he  changed his index.php to a splash page as i recommended, the error he was getting and i'm getting is:

Warning: Unknown(E:\sites\ixaigus\index.php): failed to create stream: No error in Unknown on line 0

Warning: Unknown(): Failed opening 'E:\sites\ixaigus\index.php' for inclusion (include_path='.;e:\php\includes') in Unknown on line 0

If you want more php info, all of it can be found at http://bluelaguna.net/php.php
 [2003-06-20 18:31 UTC] webmaster at bluelaguna dot net
I never found out what the problem was, but it was fixed when i reuploaded the problem files...
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 09:03:34 2021 UTC