php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22767 all real's returns in php as 2.96234E- 304
Submitted: 2003-03-18 08:39 UTC Modified: 2003-03-18 10:21 UTC
From: t dot noest at noestnet dot nl Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 4.3.1 OS: windows nt4
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: t dot noest at noestnet dot nl
New email:
PHP Version: OS:

 

 [2003-03-18 08:39 UTC] t dot noest at noestnet dot nl
After Upgrading from PHP4.3.0 to 4.3.1 the real numbers from my MSSQL 7 database return in scientific notation, and all are the same: 2.96234E-304. 
Back in my db the numbers are still the same, like 1.2 2.0 3.1 etc.
I used the standard wise installer and extracted the php_mssql.dll from the zip. This is the only extra module I use. I have the register_globals = On, mssql.allow_persistent = Off, mssql.max_persistent = 0, maximalized the textsize parameters.

NOTE: This is the exact same error wich turned up when I went from 4.2.3. to 4.3.0 ! That one was corrected in CVS. It baffles me that the same error turns up again!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-18 10:21 UTC] magnus@php.net
Try reading the NEWS file once in a while.
PHP 4.3.1 contains nothing new but the security fix.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 08:03:48 2022 UTC