php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22746 ftp_put is not ok
Submitted: 2003-03-17 10:04 UTC Modified: 2003-03-17 12:06 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: rcp at metodista dot br Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.3.1 OS: Linux
Private report: No CVE-ID: None
 [2003-03-17 10:04 UTC] rcp at metodista dot br
Warning: ftp_put() [function.ftp-put]: /public_html/hand/fotos/: Not a regular file in /home/ftp/gmadi/public_html/teste/imagem.php on line 56
Ocorreu um erro na hora do envio ! 


In the previews version (4.2.3)- OK!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-17 12:06 UTC] iliaa@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

The file(?) you are trying to put looks like a directory, hence the warning message. In older versions this error was probably silent.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 12:03:37 2021 UTC