php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22568 displaying arabic records in mysql using php
Submitted: 2003-03-06 09:23 UTC Modified: 2003-03-06 10:03 UTC
From: Hany_Reyad at yahoo dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 4.3.0 OS: Windows2000
Private report: No CVE-ID: None
 [2003-03-06 09:23 UTC] Hany_Reyad at yahoo dot com
please help me to get a solution for my problem:
running php on iis server and using mysql as database
how to display arabic records in php pages that i have selected from mysql
(note: it display white pages while iam sure that records i have selected is exist)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-06 10:03 UTC] moriyoshi@php.net
This bug database system is not intended to be a trouble shooting forum. Please ask your question at php-general@lists.php.net.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sun May 28 07:03:39 2023 UTC