php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22364 Cc: mail header problem
Submitted: 2003-02-21 15:19 UTC Modified: 2003-02-23 03:08 UTC
From: isaachanson at omnidox dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 4.3.1 OS: Gentoo Linux
Private report: No CVE-ID: None
 [2003-02-21 15:19 UTC] isaachanson at omnidox dot com
mod_php 4.3.1 
 
This bug arose after attempting to send an email using the 
mail() function.  Within the header, I "Cc" two addresses.  
Both accounts receive the message, but both accounts show 
only one address in the "Cc" header. 
 
$header = "MIME-Version: 1.0\n" 
. "Content-type: text/html; charset=iso-8859-1\n" 
. "From: someone <someone@somewhere.com>\n" 
. "Cc: sometwo@somewhere.com, somethree@somewhere.com"; 
 
Am I doing something wrong here? 
 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-23 03:08 UTC] sniper@php.net
It's done either by MUAs by your MTA. Not PHP bug.
(works for me when using sendmail as MTA and Pine as MUA)

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 08:01:25 2020 UTC