php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22343 slower upload speed??
Submitted: 2003-02-20 18:39 UTC Modified: 2003-02-20 18:43 UTC
From: lilaznyingjai33 at hotmail dot com Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 4.3.1 OS: Windows XP Professional
Private report: No CVE-ID: None
 [2003-02-20 18:39 UTC] lilaznyingjai33 at hotmail dot com
My webserver seems to upload considerably slower after i installed the PHP v4.3.1 over the v4.3.0... Even though I'm just using an adsl on my PC as a server, my websites usually load faster. I checked to see if my background sound works after I embeded it into my webpage and it took forever to download. The file sizes are about the same and I'm using the same file format and code.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-20 18:43 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

The changes between 4.3.0 -> 4.3.1 can NOT be the cause for this.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Feb 19 17:01:32 2020 UTC