php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #22267 Struts Validator
Submitted: 2003-02-18 03:24 UTC Modified: 2003-02-18 05:58 UTC
From: markus dot schmitt at gzs dot de Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.3.1 OS: WindowsXP
Private report: No CVE-ID: None
 [2003-02-18 03:24 UTC] markus dot schmitt at gzs dot de
Hallo.

The Struts Validator framework does not validate "required" if you define a field property(that is defined as type: java.lang.Integer) of a form which is declared in the struts-config.xml.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-18 05:58 UTC] nicos@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Duplicate of #22268
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri May 20 18:05:43 2022 UTC