php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #220 No rule to make target libphp3.a...
Submitted: 1998-03-31 10:20 UTC Modified: 1998-03-31 11:34 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: mbrennen at fni dot com Assigned: rasmus (profile)
Status: Closed Package: Compile Failure
PHP Version: 3.0 Release Cand OS: linux 2.0.33
Private report: No CVE-ID: None
 [1998-03-31 10:20 UTC] mbrennen at fni dot com
I hate to bring this up again because I think Rasmus posted
a fix yesterday that I may have gone over too quickly.  On
the latest CVS I get "No rule to make target libphp3.a
needed by install" during the final phase of ./configure.
I've tried a "make distclean" and "make clean" with no
effect.  Thanks...

   -- Michael

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-03-31 11:34 UTC] rasmus
Fixed
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 24 14:03:44 2021 UTC