php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21274 apache sending 304 - not modified header
Submitted: 2002-12-29 15:55 UTC Modified: 2002-12-29 15:55 UTC
From: dk at webcluster dot at Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.3.0 OS: Linux
Private report: No CVE-ID: None
 [2002-12-29 15:55 UTC] dk at webcluster dot at
Bug #17098 was closed because it should have been fixed in CVS.
Tried php4-STABLE-200212290030 - the same problem.

Best regards 

Daniel [datenPUNK] Khan

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-29 15:55 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.
 [2003-01-05 14:17 UTC] dk at webcluster dot at
Thought it won't be read because it waas closed - sorry.
I missunderstood.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 23:01:32 2024 UTC