php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21147 option cybermut in configure but not work
Submitted: 2002-12-22 13:30 UTC Modified: 2002-12-23 15:19 UTC
From: leonard at imingo dot net Assigned:
Status: Not a bug Package: *E-commerce functions
PHP Version: 4.3.0RC4 OS: linux RH 7.2
Private report: No CVE-ID: None
 [2002-12-22 13:30 UTC] leonard at imingo dot net
Hi,

apache 1.3.27 + php 4.3.0RC4 with apxs :

i add --with-cybermut=/usr/local/cybermut in configure ,
intall passed but cybermut functions not work and not to indicated in phpinfo().

L?onard

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-22 17:44 UTC] derick@php.net
From the NEWS file:

- Moved extensions to PECL (http://pear.php.net/): (James, Derick)
  . ext/vpopmail
  . ext/cybermut

not a bug -> bogus.

Derick

 [2002-12-23 14:11 UTC] leonard at imingo dot net
i don't find cybermut function in pear !
What is the procedure to use cybermut function with pear.

L?onard
 [2002-12-23 15:19 UTC] leonard at imingo dot net
ok, i find in http://cvs.php.net/cvs.php/pear/PECL/cybermut

sorry !

l?onard
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Apr 23 18:01:26 2019 UTC