php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20964 Error when open timestamp field using sybase function
Submitted: 2002-12-12 10:37 UTC Modified: 2003-01-02 18:47 UTC
From: young at sl dot com dot ua Assigned:
Status: No Feedback Package: MSSQL related
PHP Version: 4.4.0-dev OS: Windows
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2002-12-12 10:37 UTC] young at sl dot com dot ua
I have in db 2001-01-01 00:00:00.000
 and in PHP i get "1 ?_? 2001  0:00"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-12 11:14 UTC] sniper@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php4-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-latest.zip
 [2002-12-12 11:31 UTC] young at sl dot com dot ua
I get  http://snaps.php.net/win32/php4-win32-latest.zip but my problem with me :)
 [2002-12-12 11:44 UTC] sniper@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 [2003-01-02 18:47 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 13:05:53 2022 UTC