php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20872 photo parade also uses php file extension
Submitted: 2002-12-07 00:53 UTC Modified: 2002-12-07 00:55 UTC
From: garmichaels at rsvl dot net Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 4.3.0RC2 OS: Windows 98
Private report: No CVE-ID: None
 [2002-12-07 00:53 UTC] garmichaels at rsvl dot net
Adobe has an application called "Photo Parade".  Its file extension is also .php.  When I load a .php file, the Photo Parade application loads in lieu of the intended .php file.

THAT'S SOME BUG!!!!  I think I'll stick with ASP, for now.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-07 00:55 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Mar 31 11:01:25 2020 UTC