php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20860 FILE object problem
Submitted: 2002-12-06 09:34 UTC Modified: 2002-12-06 18:48 UTC
From: ottawasixtyseven at hotmail dot com Assigned:
Status: Not a bug Package: Filesystem function related
PHP Version: 4.3.0RC2 OS: RedHat 7.2
Private report: No CVE-ID:
 [2002-12-06 09:34 UTC] ottawasixtyseven at hotmail dot com
There appears to be a problem with the PHP FILE object. If you have an <INPUT TYPE="FILE"> in your form, everything from that form field to the end of the form is not posted. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-06 10:25 UTC] msopacua@php.net
I suspect this is a dupe of http://bugs.php.net/20725

Could you make sure your upload_tmp_dir is writeable for the webserver? Check phpinfo() for the path (should default to /var/tmp/).
 [2002-12-06 14:40 UTC] ottawasixtyseven at hotmail dot com
That was it. Thank you.
 [2002-12-06 18:05 UTC] msopacua@php.net
Dupe of #20725.

Fix is in discussion by the way.
 [2002-12-06 18:48 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Wed Apr 23 09:02:23 2014 UTC