php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20791 Strange output of values in array through form (Japanese)
Submitted: 2002-12-03 08:33 UTC Modified: 2002-12-22 01:00 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: ken1-n at n-beetle dot net Assigned:
Status: No Feedback Package: Output Control
PHP Version: 4.2.3 OS: FreeBSD 4.4
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2002-12-03 08:33 UTC] ken1-n at n-beetle dot net
I found a bug (probably) in output of array though form 
submit.
When submiting with checkbox which has Japanese-character-
value, output of array is strange.
Some character in head of value is gone....
I foound it doesn't happen in case values are not multi-
byte character.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-03 08:39 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2002-12-22 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over 2 weeks, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 14:03:34 2021 UTC