php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20587 Your search page cannot function
Submitted: 2002-11-22 13:57 UTC Modified: 2002-11-23 13:33 UTC
From: support at 1stlinuxhost dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.2.0 OS: Red Hat
Private report: No CVE-ID: None
 [2002-11-22 13:57 UTC] support at 1stlinuxhost dot com
http://www.php.net/search.php

This page has always return an error:


Parse error: parse error, expecting `T_VARIABLE' or `'$'' in /local/Web/sites/phpweb/search.php on line 60

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-22 14:06 UTC] sander@php.net
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at http://snaps.php.net/.
 
In case this was a documentation problem, the fix will show up soon at
http://www.php.net/manual/.

In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites in short time.
 
Thank you for the report, and for helping us make PHP better.
 [2002-11-22 14:06 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 07:03:37 2022 UTC