php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20507 Access vilation - php4ts!zend_strndup + 0x2B
Submitted: 2002-11-19 15:58 UTC Modified: 2002-11-19 16:20 UTC
From: erlend at toxic dot no Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 4.2.3 OS: win 2000
Private report: No CVE-ID: None
 [2002-11-19 15:58 UTC] erlend at toxic dot no
My php-installation ( ISAPI ) works fine for some time.
If i stop to request php files through my web-client for a while. Then when  I send a new request I get the error "...Access vilation...."
And this is what my event log says :

The HTTP server encountered an unhandled exception while processing the ISAPI Application '
php4ts!zend_strndup + 0x2B
 + 0xA05C16DA
'. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-19 16:20 UTC] jtate@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.

Same as bug #15333.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Feb 25 23:01:24 2020 UTC