php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20471 problem with the version curl module
Submitted: 2002-11-17 22:20 UTC Modified: 2002-11-17 22:24 UTC
From: bchesneau at mac dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.3.0RC1 OS: mac os X 10.2.2
Private report: No CVE-ID: None
 [2002-11-17 22:20 UTC] bchesneau at mac dot com
Try to install php4 latest snapashot (11/18/2002). I make this configure :

./configure --prefix=/usr --with-apxs=/usr/sbin/apxs --mandir=/usr/share/man --infodir=/usr/share/info --with-config-file-path=/etc/httpd --enable-calendar --with-iconv=/usr/local --enable-exif --enable-ftp --enable-wddx --with-xml --with-zlib --with-curl=/usr --with-gd=/usr/local --with-jpeg-dir=/usr/local --with-png-dir=/usr/local --with-imap=../imap-2002.RC10 --with-imap-ssl=/usr --with-mcrypt=/usr/local --with-mhash=/usr/local --with-mysql=/usr/local/mysql --enable-mbstring



and obtained this error :

checking for cURL 7.10.2 or greater... configure: error: cURL version 7.10.2 or later is required to compile php with cURL support

Last stable version of curl is 7.10.1, so...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-11-17 22:23 UTC] sniper@php.net
The real RC1 does not require that new curl version..
For the latest CVS you need it. Not a bug.

 [2002-11-17 22:24 UTC] sniper@php.net
Forgot the url to the RC1:

http://www.php.net/~andrei/php-4.3.0RC1.tar.gz

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 18 20:05:44 2022 UTC