php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #20208 Wanted: a pearinfo() function analogous to phpinfo()
Submitted: 2002-11-01 01:32 UTC Modified: 2003-12-03 01:30 UTC
From: shiva at io dot com Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.2.3 OS:
Private report: No CVE-ID: None
 [2002-11-01 01:32 UTC] shiva at io dot com
I would like to see a pearinfo() function that looks like phpinfo(). The output would be grouped into three sections, based on the following PEAR commands:

pear config-show
pear list
pear info <package>

The third section would feature the equivalent of "pear info <package>" for each installed PEAR package.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-12-03 01:30 UTC] davey@php.net
PEAR itself has a PEAR_Info package,

please see: http://pear.php.net/pear_info

to install:

pear install PEAR_Info

- Davey
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 24 21:01:28 2024 UTC