php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20162 configure not made in current cvs
Submitted: 2002-10-29 22:03 UTC Modified: 2002-10-30 06:50 UTC
From: admin at nslink dot net Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4CVS-2002-10-29 OS: Red Hat 7.3
Private report: No CVE-ID: None
 [2002-10-29 22:03 UTC] admin at nslink dot net
Hello,

I downloaded the lastest CVS build from snaps.php.net. However, the "configure" file was not in there.  I did a "sh buildconf" and seemed to work, but it won't configure.  Please make sure that the snapshot is packaged correctly.

Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-30 03:28 UTC] hholzgra@php.net
see http://bugs.php.net/20159

looks like you both wrote your reports at about the same time,
so no blame on you for not searching before posting this time ;)
 [2002-10-30 03:32 UTC] hholzgra@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


stupid me, should not only read the subject but also the content ...

snaps are taken from CVS by a cron job, so there is no 
warranty whatsoever that they are functional at all,
although CVS is pretty stable most of the time these days

error output from your configure attempt would have been
helpfull, but without that it is impossible to do anything
about it 'cause we most likely won't even be able to 
retrieve the exact snapshot you used  ...

 [2002-10-30 06:50 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 05:05:45 2022 UTC