php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20045 Problem Installing
Submitted: 2002-10-23 11:09 UTC Modified: 2002-10-23 11:17 UTC
From: pedro dot mota at oninetspeed dot pt Assigned:
Status: Not a bug Package: PWS related
PHP Version: 4.2.3 OS: Windows 98
Private report: No CVE-ID: None
 [2002-10-23 11:09 UTC] pedro dot mota at oninetspeed dot pt
 I can't seem to get the PWS on windows to execute php scripts.... I ran through the instalation manual like 4 or 5 times, and verified  3 times each step of the instalation, but still couldn't seem to get it to work... I went to a forum and posted this msg: 

" I can't seem to get the PWS on windows to execute php scripts.... 

I tried to install php 4.2.3 from www.php.net, and have read all the installation notes, and help files but still can't!!!

I would really apreciate if someone could help configure this...! " 

And got the following reply:

" I will tell you this I had the same problem on a couple machines what I had to do is reread the instructions. If it is any concelation to you I used the 4.2.3 win install package on a server and it did not work. I am starting to think there are issues with 4.2.3 and Microsoft PWS and IIS. I could be wrong.. But all the other versions worked just fine.. "

I really would apreciate some help, or some feedback from who experienced this problem and got through it...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-23 11:17 UTC] hholzgra@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

looks like a job for the php-install mailing list
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 13:03:48 2022 UTC