php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19889 Apache don?t start again after installing php as module
Submitted: 2002-10-13 16:35 UTC Modified: 2002-10-13 17:41 UTC
From: Gunther dot Jentsch at web dot de Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.3 OS: Windows xp
Private report: No CVE-ID: None
 [2002-10-13 16:35 UTC] Gunther dot Jentsch at web dot de
I?m a newbie so I don?t know my mistake.

I?m runnning windows xp and want to install php

so i?ve installed apache2 and it works

I?ve installed php423 like its recommended in the install.txt.

When I put the three lines in the conf of apache to run php as modul the apache server does not restart and I get the following error: The requestet operation has failed!

If I run it as cgi binary it works. 

I searched for the mistake many hours, so I hope I can find help in his forum.

many thanks and sorry for my bad English I?m German

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-13 17:41 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 18:01:32 2024 UTC