php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19851 Your system doesn't recognize my posted messages
Submitted: 2002-10-10 11:25 UTC Modified: 2002-10-10 11:35 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: Joani8 at ix dot netcom dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.2.3 OS: iMAC 9.2
Private report: No CVE-ID: None
 [2002-10-10 11:25 UTC] Joani8 at ix dot netcom dot com
I'm everyone's grandma.  I registered with TNT in order to 
read and write posts, etc.  They use your system, but when 
I try to post a message, I get one back DEBUG MODE it sez 
as a title.  There are zillions of things to consider, but 
all I want to do is post a couple of messages and the 
'system' (yours, apparently) doesn't recognize nearly ALL 
of my words - it can't read the word "were" ?

I must have checked something wrong, but no one will help 
me, won't even reply. . . . .this is a situation where I 
have to know what's wrong so I can ask the right question 
and if I knew that, I wouldn't. . . . .get my drift?

You, being the best in the world, are my last hope.  Can 
you help me or at least tell me how to contact someone in 
the TNT Forums that can change whatever needs to be 
changed?. . . .whine. . . .think of YOUR grandma. . . .??

Hopefully, Joani Kinder
SF Bay Area

PS:  The only reason I put SQL above is because somewhere I 
saw that letter combination (in the DEBUG MODE thing. . . ) 
and there are lots of YOUR letters in different 
combinations in every message I try.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-10 11:35 UTC] Joani8 at ix dot netcom dot com
I only guessed at the Version TNT is using - I don't really 
know.
 [2002-10-10 11:35 UTC] cynic@php.net
i don't completely understand your message, but you should seek help
from TNT, whatever that is. this place is for reporting bugs in PHP,
which is a *programming language*. TNT Forums might be written in PHP,
but if you have trouble using it, this is definitely not the place
where you can get help.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Oct 04 03:05:53 2022 UTC