php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19789 Bug report system: quick search has no results, but to MYSQL-warnings
Submitted: 2002-10-06 19:43 UTC Modified: 2002-10-07 09:44 UTC
From: soletan at toxa dot de Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.2.3 OS: Linux
Private report: No CVE-ID: None
 [2002-10-06 19:43 UTC] soletan at toxa dot de
Those two warnings are apparently because you doesn't handle not getting no result-set but false and call mysql_fetch etc. using this false being the resultset handle.


I've been searching for "update.php" ... BTW

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-07 09:44 UTC] sander@php.net
No, it's a bug in MySQL 4.0. We need MySQL 4.0 here for the fulltext indexing. Just refresh the page and the errors will probably disappear.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 04:05:52 2022 UTC