php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19721 Problem with virtual machine
Submitted: 2002-10-02 12:49 UTC Modified: 2002-10-02 20:54 UTC
From: huttin at ecm dot lu Assigned:
Status: Not a bug Package: Java related
PHP Version: 4.2.3 OS: Windows 2000 Professional
Private report: No CVE-ID: None
 [2002-10-02 12:49 UTC] huttin at ecm dot lu
I have a problem with java integration.

just after starting apache all works fine, but if I modify my script and and i save it, I have this message :

[Wed Oct 02 19:33:36 2002] [error] PHP Fatal error:  Unable to create Java Virtual Machine in c:\web\index.php on line 7

the only solution that i have found is restart apache, and after this that work fine until i don't change anything in the file.

Do you have any idea ??

my config :
Apache : 1.3.26
PHP    : 4.2.3
JRE    : 1.4.1
Windows 2000 Professional SP2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-02 17:24 UTC] kalowsky@php.net
This is a duplicate of just about every other Java related bug at this moment.  Please add comments to them rather than making a new bug.
 [2002-10-02 20:54 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 08 16:03:35 2021 UTC