|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19661 Getting "Unable to save result set" error
Submitted: 2002-09-29 09:51 UTC Modified: 2002-09-29 10:32 UTC
From: shelleyp at burningbird dot net Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.2.3 OS: FreeBSD
Private report: No CVE-ID: None
 [2002-09-29 09:51 UTC] shelleyp at burningbird dot net
This problem has been documented with bug reports:

However, I am getting the problem with PHP version 4.2.3 (these earlier bugs seem to be related to older versions of PHP).

Anytime I insert or update to MySQL I get this warning, though the update occurs. 

Last configure tried:

./configure --with-mysql=/usr/local --with-xml --with-apxs=/usr/local/www/bin/apxs --with-config-file=/usr/local/

I really need to be able to use PHP with MySql, and not sure what to try next -- have tried about every configuration I can think of. 


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-29 10:32 UTC]
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in PHP.

PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jun 03 05:03:39 2023 UTC