php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19524 ./configure broken
Submitted: 2002-09-20 09:10 UTC Modified: 2006-07-25 12:10 UTC
From: sebastian@php.net Assigned:
Status: No Feedback Package: Unknown/Other Function
PHP Version: 4CVS-2002-09-20 OS: Linux
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2002-09-20 09:10 UTC] sebastian@php.net
  checking for CORBA support via Satellite... yes
  ./configure: line 65714: syntax error near unexpected token `else'
  ./configure: line 65714: `else'


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-20 10:55 UTC] sniper@php.net
How did you configure it? (phpize?)

 [2002-09-20 11:11 UTC] sebastian@php.net
I copied the directory to php4/ext/satellite and did a ./buildconf in php4/.

Is this not supported?

 [2002-09-21 01:40 UTC] sniper@php.net
I tried both phpize and copying the extension to php4/ext/satellite and both ways worked fine.
(had latest CVS HEAD of php4 and the satellite extension)

 [2002-10-31 11:37 UTC] iliaa@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php4-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php4-win32-latest.zip


 [2002-11-16 01:10 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 15:03:14 2021 UTC