php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19500 variable transfert from form doesn't work
Submitted: 2002-09-19 10:35 UTC Modified: 2002-09-19 10:41 UTC
From: Drizztal at netscape dot net Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.2.2 OS: Linux Redhat 7.3
Private report: No CVE-ID: None
 [2002-09-19 10:35 UTC] Drizztal at netscape dot net
Hi, first I have to to tell that i'm not sure it's a Bug it could be an bad configuration but ...
I make HTML page with a form and when I click on my submit button there's no value in the variable I created.
I'm quite sure of my code because is working in the version 4.2.1 of PHP and under Windows
Could give me any information about that ???
thanks 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-19 10:41 UTC] jimw@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 [2002-09-19 10:41 UTC] sander@php.net
In PHP 4.2.0, the 'register_globals' setting default changed to
'off'. See http://www.php.net/release_4_2_0.php for more info.
We are sorry about the inconvenience, but this change was a necessary
part of our efforts to make PHP scripting more secure and portable.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Dec 04 15:05:54 2022 UTC