php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19479 Call to undefined function: pg_escape_bytea()
Submitted: 2002-09-18 14:39 UTC Modified: 2002-09-18 15:04 UTC
From: beams at oxonet dot com Assigned:
Status: Not a bug Package: PostgreSQL related
PHP Version: 4.2.3 OS: Redhat Linux
Private report: No CVE-ID: None
 [2002-09-18 14:39 UTC] beams at oxonet dot com
I attempt to use the function pg_escape_bytea() and I get the error: Call to undefined function: pg_escape_bytea() ...  PHP was compiled with pgsql and other pg functions work.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-18 14:41 UTC] derick@php.net
Which version of PGSQL are you running?

Derick
 [2002-09-18 15:02 UTC] beams at oxonet dot com
My admin says 7.1.2.
 [2002-09-18 15:04 UTC] derick@php.net
The documentation (at http://php.net/pg_escape_bytea) says it's only available in PG SQL 7.2?and up.
Not a bug -> bogus

Derick
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 17:01:26 2019 UTC