php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18876 winsock.dll unusable. 1009
Submitted: 2002-08-13 02:35 UTC Modified: 2002-08-14 16:35 UTC
From: jan at becher-online dot dk Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.2.2 OS: Windows 2000 Server SP3
Private report: No CVE-ID: None
 [2002-08-13 02:35 UTC] jan at becher-online dot dk
I have installed php4.2.2 usin the windows installer, and got it running.

Suddently, all php-pages gets the error: winsock.dll unusable. 1009

Reinstallation af the original winsock.dll, SP3 and php does not resolve the problem.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-13 21:19 UTC] kalowsky@php.net
did you restart the server after replacing the winsock dll?
 [2002-08-14 16:29 UTC] jan at becher-online dot dk
This is NOT a bug!!!


The users 'Authenticated users' and 'Interactive' was not memeber of the group 'users'!!

All asp and php-peges did go in error, producing Event ID 36 im the eventlog

See http://www.iisfaq.com/default.asp?view=A463 for further info

Jan

Med venlig hilsen
Gullestrup.net
 [2002-08-19 13:56 UTC] wzoo1 at yahoo dot com
I did that and i STILL GET THIS ERROR:
winsock.dll unusable. 1009
FOR ALL PHP ERRORS!!! I did that fix and still the same error!!! 
PLEASE HELP! :(
 [2002-08-30 16:40 UTC] supermonkey at rocketmail dot com
I am am getting the same error as well. Adding the two accounts to the users group did not fix it either. This is the second time it has happened to me.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jun 14 18:01:32 2024 UTC