php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18851 Apache 2.0.40 cannot load php4apache2.dll.
Submitted: 2002-08-11 03:26 UTC Modified: 2002-08-11 04:31 UTC
From: Steve at material-things dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4CVS-2002-08-11 OS: Windows 2000
Private report: No CVE-ID: None
 [2002-08-11 03:26 UTC] Steve at material-things dot com
Error Message:
Cannot load G:/Apache/modules/php4apache2.dll into server: The specified procedure could not be found.

I upgraded today, grabbed the latest win32 snapshot from http://snaps.php.net.  I attempt to start apache and that error is reported.

I downgraded back to a working 2.0.39.  Any update would be appreciated.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-11 04:31 UTC] edink@php.net
Duplicate of http://bugs.php.net/bug.php?id=18850
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Feb 03 15:03:49 2023 UTC