php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1881 asp_tags doesn't work
Submitted: 1999-07-26 12:41 UTC Modified: 1999-07-31 15:03 UTC
From: ogura at hde dot co dot jp Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0 Latest CVS (26/07/1999) OS: Linux 2.0.36
Private report: No CVE-ID: None
 [1999-07-26 12:41 UTC] ogura at hde dot co dot jp
<% %> doesn't get parsed.
<? ?> works fine.

In httpd.conf:
php_admin_flag asp_tags On

And <? phpinfo() ?> says that
asp_tags local value are 'On'.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-07-31 15:03 UTC] zeev at cvs dot php dot net
This has got to be some sort of misconfiguration.  I can't reproduce
it, and nothing in that area changed from Beta 1 either...
If you're still unable to figure it out, please contact me
(zeev@zend.com).  Logging onto your box and testing what's going
on seems like the only solution...
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC