php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18781 ftp functions very slow sometimes
Submitted: 2002-08-07 08:54 UTC Modified: 2002-08-08 01:55 UTC
From: dennisre at gmx dot de Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.2.2 OS: red hat 7.1
Private report: No CVE-ID: None
 [2002-08-07 08:54 UTC] dennisre at gmx dot de
I previously had problems with bug #13400 in version 4.06 so I installed 4.2.2 on my server. But the FTP functions are still slow. In a script I call ftp_get(), then ftp_put() and then ftp_rawlist(). This takes over 3 min and sometimes ftp_rawlist returns an empty list. It should be completed in less than 1 second, because the FTP server (proftpd) is local.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-08 01:55 UTC] kalowsky@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 04:03:13 2021 UTC