php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18755 problems with headers while retrieving data from the databse
Submitted: 2002-08-06 10:28 UTC Modified: 2002-08-06 10:43 UTC
From: souj at rediffmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.2.2 OS: windows2000
Private report: No CVE-ID: None
 [2002-08-06 10:28 UTC] souj at rediffmail dot com
 hi,
I am doing a photo gallery form. i am able to insert the photos into the database but when trying to retrieve them i am having a problem.
when i include the HTTP headers.it is giving me the follwing warnings and the the output is like when we open am image file in notepad

/home/fukai/crossfloridagreenway-www/ is the derectory in the server where the file imageload.php is stored.the server is not on my machine but i have access to that.

I really hope you could help me as soon as possible.
i would really appreciate it.
thank you
Lakshmi

Warning: Cannot add header information - headers already sent by (output started at /home/fukai/crossfloridagreenway-www/imageload.php:9) in /home/fukai/crossfloridagreenway-www/imageload.php on line 38

Warning: Cannot add header information - headers already sent by (output started at /home/fukai/crossfloridagreenway-www/imageload.php:9) in /home/fukai/crossfloridagreenway-www/imageload.php on line 39

Warning: Cannot add header information - headers already sent by (output started at /home/fukai/crossfloridagreenway-www/imageload.php:9) in /home/fukai/crossfloridagreenway-www/imageload.php on line 40
????JFIFdd??Adobe ImageReady??Ducky.??Adobed??ۄ      )))))//////////     ((&((//////////???"?Ī!1AQaq?"??2??B??R#??br?3???ST5!1AqQa??"2???BR?rC???3b??#$?? ??l?-?.iWY??)i?J?$'{TN p9(G"?<?E???{??̒䥺?@??,;MQ?,;???%U\???n??O?T[A':????  3Z?i??E6??J???Ǩ*??????Zq6n[??&?#ZҪ??oK?]q?܌?? >g?+M??0߫5??o+?2?F?wP????????5??????YF7!(L???l{??kj?#?YX??oj6?j?ԭ???*?զ:?';?1????qc)\sp?-????P?뺹< ί???i?aX??N?s??]??=?Q?'???(Tm?)K??Yp?U??c??r>*????mlʦ? ??q[?}???H?2U׌k????s[???Zq??G?%?L?u/??{?3_C{?ޏ'1???<???D?X???k????[ ???@??s???'[`??8?eT??J5??I?? s?ҳR?*H?1??^뉏???(l?Ш?<??v?i>?Q?%?䥕?nT ?I+]Ǵ?;?m?`L;d?l?A??Bγ9L?!RJڌuJ?%w???'??[ӷ??%?????tjm??4???????]?m?N>??̓j? *dqu?????????Rݨ?Fd??͛w\??o?ze??nת?Fs??eQ n?P ??ǩ]O+m?.?h??s?#{???????i?FZ@?|z?WW?hkC[??e?q{˜jI?I%"?.?:'&Q$Uئ?M??BtJ????ht
 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-06 10:43 UTC] cynic@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 12:05:52 2022 UTC