php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18742 Warning: mail() is not supported in this PHP build
Submitted: 2002-08-05 08:08 UTC Modified: 2002-08-06 08:31 UTC
From: admin at indate dot dk Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.2.2 OS: Redhat 7.3
Private report: No CVE-ID: None
 [2002-08-05 08:08 UTC] admin at indate dot dk
i get this error then i try use the mail function
Warning: mail() is not supported in this PHP build
my config of the php is
./configure --with-apxs=/usr/local/apache/bin/apxs 
--with-config-file-path=/usr/local/apache/conf --enable-versioning 
--with-mysql --enable-ftp --enable-bcmath --disable-debug 
--enable-memory-limit=yes --enable-track-vars
is that a bug ??

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-06 08:31 UTC] georg@php.net
Before configuring PHP you need to install sendmail.
 [2002-08-06 08:57 UTC] admin at indate dot dk
the problem i found now
the sendmail was uninstalled because i use qmail
then i linked to the sendmail and re configuret and it works.
thanks for answer
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 02:05:56 2022 UTC